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ICC Target Printing Instructions 
 
 
 

Thank you for trusting our ICC Profiles creation service. Those instructions 
are valid for the Pro Ultra, Expert, Standards and Others ICC targets. 
Please, read and respect these instructions scrupulously. 
 
If in doubt, do contact us by e-mail (at contact@profilicc.com) or by 
phone +33 5 56 57 89 89 staffed Monday to Friday 10 to 12 am and 2 to 
6 pm. 

 
Those instructions are given for information only. Www.profilicc.com 
cannot be held responsible for any false or erroneous information. It is 
the user’s responsibility to inform himself and to train himself to know the 
color management of his software and hardware equipment. We willingly 
answers the questions about those fields, but will not dispense any 
training harmful to its good working order. 

 
 
 

Print the target(s) in 4 steps : 
 

1. Opening the ICC target 
 
2. Setting the options of the driver 
 
3. Printing the ICC target 

 
4. Preparing & Mailling the ICC target 



 
 

© www.profilicc.com - All Rights Reserved / 2006 – All reproduction and diffusion without writter consent is 
prohibited.  

1. Open the ICC target image file in your editing software. 
 
Start your computer and your printer. Charge the paper which you will use with your ICC Profile. 
Using your image editing software, open the ICC Target (you may have to open several mage files 
depending of the ICC Profile you are ordering). 
 
When you open the ICC Target file in your editing software (Photoshop CD, Elements or any other 
one), it can tell you that the file contains no incorporated ICC profile : “Missing Profile”. It definitely 
must not contain one. In Photoshop, do not assign/apply a profile. Do not modify the file, do not 
modify its dimensions. 
 
If, when you open the file, your editing software does not tell you it does not contain an 
embedded profile (“Missing Profile” in Photoshop), it is imperative that you check that it has not 
automatically given one to it. To do so, refer to the editing software regarding the use of ICC 
Profiles and of Color Management. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Printing with Photoshop™ (CS, Elements and Lightroom) : 
 
The principle is to print the target without applying any color profile and without any color 
management. One has to see very carefully to the settings of the printing window in Photoshop. 
You imperatively must not forget to tell Photoshop not to assign any profile or any color 
management to the file before and during the printing process. 
When Photoshop informs you that “The document XXX does not have an embedded 
RGB Profile”, you must tick “Leave as is (don’t color manage)” ! 
 
 
If you use Photoshop CS1 or 2, make sure that in File menu > Print : 
 

- Document is ticked and is “Profile Untagged RGB” 
- Select "No Color Adjustment" from the Color Handling area 
- Adjust to support is not ticked and 100% scale is respected 

 

 
Note 01 : the Black and White ICC Targets 
It is normal you should print a color chart for the creation of a profile intended for 
black and white printings. The levels of grey on an ink-jet printer composed of cyan, 
magenta, and yellow (black, etc.) primary inks are obtained by mixing (i.e by blending) 
of those primary colors. So, for the creation of a black and white profile, it is necessary 
to balance all the colors to obtain right levels of neutral greys. 
 
Note 02 : the number of sheets that are to be printed 
For the “Experts” and “Pro Ultra” profiles, the ICC Target is composed of 1734 colored 
patches spread over three 21x29,7 cm sheets. So you will have to print three 21x29,7 
cm sheets to enable us to create your profile. 
For the “10x15cm printers” ICC Target, the target is composed of 450 patches spread 
over five 10x15 cm sheets. Each sheet will have to be printed in the same conditions 
and with de same adjustments of the printer driver. 
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Print Menu of CS1 

 
If you are using Photoshop CS3, make sure that in File menu > Print : 
 

- Document is ticked and is “Profile Untagged RGB” 
- Adjust to support is not ticked and 100% scale is respected 
- Do not tick “Color matching” 
- Select "No Color Adjustment" from the Color Handling area 
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If you are using Photoshop Elements : 
 
The first step in using profiles is setting up your color management settings. In Elements this is 
under "Edit > Color Settings" (Control+Shift+K). Select "Allow me to Choose" (the bottom option). 
 
Now let's open the ICC Target file(s) and get started. 
 
Because you selected "Allow me to Choose" you will get the box Missing Profile. You need to select 
"Leave as is (don't color manage)".  If you select either of the two other options it will change the 
colors of the ICC Target file(s) and render the profile useless. 
 
Pull up the print screen. It's in the "File" menu : 

1. Select "Show More Options"  
2. Make sure the size is set to "Actual Size" (ignore the numbers)  
3. The source space should say "Untagged RGB" and the Printer Profile should be "Same as 

Source" if the source space is anything but "Untagged RGB" - you did the earlier steps 
wrong, quit the program and do it again. 

4. Next hit "Print" and go in section 3 “Setting of the printer driver”. 

 
If you are using Photoshop Lightroom : 
 
After opening all the ICC Target files in Lightroom, go to the Print area. If your printer isn't setup 
for the paper size you wish to use, you'll need to do that first in the File > Page Setup menu. 
 
Once you have the right paper size selected, we need to change the cell size so the targets are not 
resized. This is extremely important because if the targets are the wrong size, the scanning device 
won't be able to read the patches. 

In Layout area, you'll be changing the Cell Size depending 
on which set of targets you are using : 

• A3 / 40x50 cm / 15.75x19.70 inches ICC targets 
• A4 / 21x29,7 cm / 8.3x11.7 inches ICC targets 
• A5 / 10x15 cm / 3.9x5.9 inches ICC targets 
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Now scroll down a bit 
to the Print Job area. 
In the Color 
Management section, 
select "Managed by 
Printer" from the 
Profile list, this turns 
off Lightroom's color 
management. Now 
click the "Print 
settings..." button 
and we're going to 
setup the printer. 

 

 
One ICC Target may have 1 or several sheets ! 

For some profiles, the ICC Target is composed of patches spread over several sheets (depending of the 
profile you are ordering). So you will have to print as many sheets as necessary to enable us to create 
your profile. Note as well that the ICC chart for Compact printers” is composed of 450 patches spread 
over five 10x15 cm sheets. Each sheet will have to be printed in the same conditions and with the same 
settings of the printer driver. 

Not a CS, Elements or Lightroom user ? 

If you use another editing software than Photoshop or Element, refer to its help section concerning 
Color Management and ICC profiles. If you still had difficulty choosing the right adjustments during the 
printing, keep in mind that : 
 

• you imperatively have to respect the 100% scale  (the target files must not be resized), 
• no profile must be assign to any image files when it is being opened and printed, 
• all corrections and color managements have to be disabled during the printing of the 

target. 
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3. Settings of the printer driver : 
 
Switch on your printer one hour before printing your chart. Make sure no printer heads are 
obstructed. If some are obstructed, clean printer heads and nozzle until necessary. You are also 
advised to bring the heads into alignment (no vertical or horizontal lines should appear on the 
printed chart). 
 
Paper * (or support) : load the paper you will use with the  profile into the printer. In the 
printing settings, select the type of paper on which you are going to print in the pull- down menu 
(even if the paper is not the same brand as your printer). Your choice will determine the quantity 
of ink that will be thrown out onto the support (if the paper type you want to use is not listed, 
select the paper type as near as possible). 
 
Print Quality/Resolution * : select the resolution or the printing quality you will use during the 
printing of pictures with your profile. We advise you to select the highest quality. 
 
Colors correction, automatic/manual adjustment of colors : the options of your printer 
driver should enable you to disable any correction of colors. That is the case for most printers 
nowadays. The printing driver enables you to go into “manual color adjustment” mode. Turn off all 
color management options, No color adjustment. Do not modify the contrast or the saturation in 
any way. Leave all parameters at 0 or by default etc. 
 
 
 
 
 
 
 
 
 
 
 
 
*Those appellations can be different according to the manufacturer. If you are not 
used to the location of the options “type of paper, quality, resolution and color 
management” in your driver, refer to the instructions manual of your printer for more 
detailed instructions about the driver you use. 
 
You should save this print driver configuration (quality, paper, speed etc) before printing the ICC 
Target. You will have to use this configuration each time you’ll print images with the ICC profile 
corresponding to the target you are about to print. 
 
 
 
 
 
 
 
 
 

 
Using a RIP to print : 

If you are using a RIP, please refer to the user documentation of your software to determine how to 
disable or bypass any color correction that may be taking place. If you are using a RIP that allow 
calibration, please ensure that it has been calibrated using a standard procedure immediately befor 
printing the ICC Target. 

 
EPSON USERS : 
 

• For Epson R800/R1800/R1900 users : do not use “HI-GLOSS” option to print the ICC Target (but 
you will be able to print with it later) 

• In many versions of Epson drivers, you will have access to the deactivation of the color 
management by going through : “Color Management > ICM”, and “ICC Profile > No Color 
Adjustement” 

• Disable EPSON GREY BALANCER 
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You can print the ICC target ! 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Post the ICC target 
 
Write the name of your profile legibly on each printed sheet (top right dedicated space). We advise 
you to name your profile with the name and the type of you printer followed by the brand and the 
type of your paper. For example : “ICC Profile Epson R800 Epson Semi Mat”. 
 
Fill the required field on each ICC Targets you have printed. Date, sign and fill in the ordering form 
(do not forget to validate your payment with Paypal). You will receive your ICC profile(s) by e-mail 
within 48 hours after we receive your target(s). Send ordering form and ICC Target (targets if you 
are ordering several profiles) by post in an rigid envelope to : 
 
 

ProfilICC.com 
Résidence Pascal Triat 
403 Les Lavandes 
33520 BRUGES – France 

 
Using a RIP to print : 

If you are using a RIP, please refer to the user documentation of your software to determine how to 
disable or bypass any color correction that may be taking place. If you are using a RIP that allow 
calibration, please ensure that it has been calibrated using a standard procedure immediately befor 
printing the ICC Target. 

 
How does it look like ? 
 
It is perfectly normal that the printed target should not look like the files displayed on the screen. If the 
printed ICC Target correspond a lot with the screen display, this may means that the printing 
instructions have not been properly followed and that the image file(s) have been printed with color 
management. 
The color patches of each printed sheet should have consistant color. The slightest banding will cause 
major color problems for the profile and make it unusable. If some lines appear, clean the obstructed 
ducts/heads and print the ICC Target again. It must be free of any spots or blemishes. If you notice 
not, run a cleaning process and reprint the target. 
 
Leave it alone ! 
 
For an optimal result, let dry your target at least 8 hours in a dark location. Do not cut it, do not fold it, 
do not write in the back. 
 


